Stati di una guida

Da Guide@Debianizzati.Org.

In questa pagina sono raccolti tutti gli elenchi delle guide non ancora complete, da sistemare o di cui si ignora la compatibilità per le versioni attualmente supportate di Debian.

Sono inoltre spiegate brevemente le attività di revisione a cui sono soggette le guide di ciascuna categoria, trascorso un certo periodo limite oppure una volta divenute obsolete.

Guide non ancora testate con Debian 9 (Stretch)

Questa categoria è assegnata automaticamente dal template Versioni compatibili a tutte le guide che riportano Jessie tra le versioni di Debian con cui sono state testate, ma non ancora Stretch. Vanno testate per Stretch, in modo da garantirne oppure escluderne la compatibilità, aggiornando in modo opportuno il template "Versioni compatibili".

Al rilascio di Buster, le guide rimaste in questa categoria saranno aggiunte automaticamente all'elenco di quelle da controllare.

Link utili:

Guide da controllare

Questa categoria è assegnata automaticamente a tutte le guide che riportano di essere compatibili per una versione di Debian non più supportata (ossia precedente alla oldstable) e che non utilizzano il parametro ONLY (vedi template Versioni compatibili) per indicare esplicitamente la non compatibilità per altre versioni.

Tali guide andrebbero testate con l'attuale versione stable di Debian, in modo da garantirne la compatibilità, e in caso contrario segnalate come da adottare oppure obsolete, in quest'ultimo caso previa discussione nella sezione guide Wiki del forum di debianizzati.org.

Al successivo rilascio di Debian, le guide ancora presenti in questa categoria saranno segnalate in automatico come abbandonate e sarà pertanto necessario trovarvi una nuova sistemazione, in base anche all'importanza dell'argomento trattato.

Link utili:

Guide abbandonate

Sono guide che riportano la compatibilità per una versione non più supportata nemmeno via supporto a lungo termine (ossia precedente alla oldoldstable).

Vanno adottate, proposte per l'adozione oppure rese obsolete, in quest'ultimo caso previa discussione nella sezione guide Wiki del forum di debianizzati.org.

Questa categoria è assegnata automaticamente dal template Versioni compatibili, per guide scritte successivamente a Debian 6 (Squeeze) che non segnalano esplicitamente la non compatibilità per versioni più recenti con il parametro ONLY e che non sono compatibili per l'attuale oldoldstable o successive.

Link utili:

Guide da adottare o adottate

Sono guide di cui si è verificata l'incompletezza o comunque la mancata compatibilità con le versioni attualmente supportate, e che potrebbero tornare utili con interventi di modifica.

Le guide da adottare vanno rese obsolete, se la compatibilità con versioni attualmente supportate di Debian sarebbe raggiungibile solo con la riscrittura quasi completa, oppure una volta trascorsi tre anni dalla loro introduzione nella categoria, previa discussione nella sezione guide Wiki del forum di debianizzati.org.

Le guide adottate vanno invece riassegnate alla categoria da adottare dopo un anno dall'ultimo intervento, rimuovendo l'autore adottante dal template.

Link utili:

Guide da completare

Sono guide ancora in fase di stesura. Devono essere assegnate ad altre categorie (da adottare oppure da cancellare), se non più aggiornate da più di 6 mesi dal loro autore e ancora incomplete.

Link utili:

Strumenti personali
Namespace
Varianti
Azioni
Navigazione
Risorse
Strumenti