Discussione:Guida a Grub

Da Guide@Debianizzati.Org.

Sezione "Avviare altri sistemi operativi", paragrafo "Windows, BeOS e OpenBSD":

"oltretutto questi sistemi operativi non possono essere avviati leggendo "il kernel" attraverso, questo perchè l'avvio del kernel, a quel punto è compito della routine di avvio di quel sistema operativo e non di Grub (come accade, invece, con linux)."...

La prima parte della frase sembra una brutta traduzione da qualche altro articolo. Avete qualche idea?

Saluti,

--hanska 06:16, Feb 2, 2006 (EST)

Si è una pessima frase... quei paragrafi sono stati scritti da Fabrizio C. (come indicato alla fine della guida). Strano che non me ne sia mai accorto, forse si è perso un pezzo nei vari copia incolla a cui la guida è stata sottoposta.

Grazie cercherò di aggiustarla.

~ The Noise 05:17, Feb 4, 2006 (EST)

Installare Grub su floppy

Nella sezione "Installare Grub su floppy" per quanto riguarda il 2° metodo, che tratta dell'installazione sul dischetto anche del menu.lst ci sarebbe da fare un'aggiunta. Di default il menu.lst ha la voce savedefault sotto ogni kernel. Grub salva l'ultimo kernel avviato in /boot/grub/default . Se avviamo grub da dischetto, che usa il menu.lst copiato pari pari da /boot/grub, vorrà salvare il default in /grub/default (su dischetto). Non trovandolo grub si bloccherà con "error 15 file not found". Soluzione: o modificare a mano il menu.lst del dischetto togliendo la voce savedefault da ogni kernel, oppure copiare anche il file /boot/grub/default su dischetto, insieme agli stage*.

Saluti --MelmothX 10:40, 26 Set 2006 (EDT)


grazie, fatto :)

ciao

Tindal 11:59, 26 Set 2006 (EDT)


Installare Grub su floppy 2

La guida è, compatibile con lenny, avendo squeeze non mi ci sono ritrovato causa grub. Mi sono permesso di mettere un'aggiunta di installare grub-legacy se non si trovano i files stage1 ecc dove suggerito, sarebbe bene aggiornare la guida con i nuovi comandi di grub, grub-install ecc. Comunque grazie!


--Backslash 17:34, 14 lug 2010 (CEST)

Nella parte in alto , ci sono le versioni compatibili c'è scritto sarge , etch e lenny . La testing code name Squeeze non viene menzionata .

--Mm-barabba 22:56, 18 lug 2010 (CEST)

versioni compatibili

Tramite grub-legacy si possono considerare compatibili anche le versioni Debian 6 (Squeeze) e successive. Penso che il box iniziale renda sufficientemente chiaro che non è più il default, senza usare anche il template "Versioni compatibili".

HAL 9000 12:57, 18 apr 2016 (CEST)

Strumenti personali
Namespace
Varianti
Azioni
Navigazione
Risorse
Strumenti