Discussione:Wolfestein Enemy Territory: installazione e configurazione

Da Guide@Debianizzati.Org.

Versione delle 12:41, 30 ago 2018, autore: S3v (Discussione | contributi)
(diff) ← Versione meno recente | Versione attuale (diff) | Versione più recente → (diff)

Sorgenti dello script di installazione?

Anziché inserire all'interno della pagina la codifica in base64 dello script di installazione, per motivi di sicurezza sarebbe opportuno riportare il link dello script in chiaro (se esiste) in modo tale che gli utenti possano esaminarlo e, se soddisfatti, eseguirlo. S3v 13:33, 30 ago 2018 (CEST)

Template "Versioni compatibili" mancante

La pagina manca del template Versioni compatibili.
Altra modifica minore è uniformare i comandi "apt"/"apt-get" (attualmente sono usati entrambi).
Ho inoltre eliminato il comando "sudo" (vedere, se si desidera inserire un link, Privilegi di amministrazione). S3v 13:38, 30 ago 2018 (CEST)

Categoria mancante

La pagina è priva di una categoria:

S3v 13:41, 30 ago 2018 (CEST)

Strumenti personali
Namespace
Varianti
Azioni
Navigazione
Risorse
Strumenti