Discussione:LAMP: Linux, Apache, MySQL e PHP

Da Guide@Debianizzati.Org.

Weila! Stavo leggendo il resto della guida per vedere come organizzare la sezione per apache2. Solo che c'è un piccolo problema: l'installazione di php4 per apache2 è leggermente diversa (soprattutto per quanto riguarda l'eventuale modifica del file di configurazione e/o l'attivazione dei moduli... Come si può procedere?

MaXeR 04:01, Giu 23, 2005 (EDT)

Indice

Re: php e versioni di apache

ottimo a sapersi. come ben sai sono un asino con apache2 :-)
a questo punto direi di sdoppiare anche l' installazione di PHP (come il capitolo su apache). che ne pensi? se per te va bene, rinomino i paragrafi.

se la stessa cosa accade per MySQL (non credo, però) possiamo organizzare anche quel capitolo in due sezioni diverse.

Keltik 04:56, Giu 23, 2005 (EDT)

Re: php e versioni di apache

Per mysql non cambia niente...o meglio..solo una cosa: la locazione del file php.ini ;)

L'unica parte della sezione di php da sdoppiare è, quindi, l'installazione...

eventualmente, quando ci si riferisce al file di configurazione di apache, si può aggiungere tra parentesi che per apache2 cambia la locazione... ;)

Re: Re: php e versioni di apache

sperando di aver capito bene, ho creato due sottosezioni: una relativa a PHP e Apache 1.3 e l' altra invece a Apache 2.0
nel caso non vada bene, adattala pure alle esigenze dello sdoppiamento! :-)

PS.: non vedo ancora la tua firma come autore della guida

Keltik 16:36, Giu 23, 2005 (EDT)

Immagini

MaXeR, mi chiedevo se fossi così gentile da voler inserire tu lo screenshot della pagina iniziale di PhpMyAdmin per averla uniformata a quelle che hai già preparato (bella idea!).


--Keltik 18:39, Giu 24, 2005 (EDT)

Re: Immagini

Ok! Lo installo e ne faccio uno screenshot (a breve dovrei riuscire a terminare anche con apache2 ;)

MaXeR 02:37, Giu 25, 2005 (EDT)

Re: Re: Immagini

grazie per l'ì upload dell' immagine :-)


--Keltik 09:37, Giu 26, 2005 (EDT)

Geniale

Aspettavo da tempo una guida del genere! Finalmente non rimpiangerò più WAMP! Purtroppo però Me ne sono accorto solo adesso ^^"


Jango 17:28, Set 06, 2006 (EDT)

Obsoleta?

Essendo compatibile con:

Sarà da considerarsi obsoleta?

--marcomg 12:43, 8 ott 2012 (CEST)

C'è un box che rimanda alla guida corretta. Direi di non marcarla come obsoleta.
S3v 13:41, 8 ott 2012 (CEST)

Questa guida contiene delle informazioni utili anche per le successive release Debian, esempio MySQL.
Ferdy, tempo permettendo, dovrebbe sistemare in generale questa categoria di guide. Selky 14:56, 6 giu 2015 (CEST)

aggiungere un passaggio

Salve, manca un passaggio per abilitare phpmyadmin.

Aggiungere la riga

  1. phpMyAdmin Configuration

Include /etc/phpmyadmin/apache.conf

nel file di configurazione di apache

Strumenti personali
Namespace
Varianti
Azioni
Navigazione
Risorse
Strumenti